Back to search

RHSA-2012:1173: flash-plugin security update

Severity CVSS Published Added Modified
10 (AV:N/AC:L/Au:N/C:C/I:C/A:C) August 15, 2012 August 17, 2012 August 22, 2013

Available Exploits 

Description

An updated Adobe Flash Player package that fixes one security issue is now available for Red Hat Enterprise Linux 6 Supplementary. The Red Hat Security Response Team has rated this update as having critical security impact. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available from the CVE link in the References section.

The flash-plugin package contains a Mozilla Firefox compatible Adobe Flash Player web browser plug-in. This update fixes one vulnerability in Adobe Flash Player. This vulnerability is detailed on the Adobe security page APSB12-18, listed in the References section. Specially-crafted SWF content could cause flash-plugin to crash or, potentially, execute arbitrary code when a victim loads a page containing the malicious SWF content. (CVE-2012-1535) All users of Adobe Flash Player should install this updated package, which upgrades Flash Player to version 11.2.202.238.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

Red Hat Enterprise Linux >= 6 and < 7 (x86)

Upgrade flash-plugin

Update flash-plugin to the latest version available from Red Hat, using tools like yum or up2date.

Related Vulnerabilities