Rapid7 Vulnerability & Exploit Database

MFSA2020-49 Firefox: Security Vulnerabilities fixed in Firefox 82.0.3, Firefox ESR 78.4.1, and Thunderbird 78.4.2 (CVE-2020-26950)

Back to Search

MFSA2020-49 Firefox: Security Vulnerabilities fixed in Firefox 82.0.3, Firefox ESR 78.4.1, and Thunderbird 78.4.2 (CVE-2020-26950)

Severity
9
CVSS
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
Published
11/09/2020
Created
11/11/2020
Added
11/10/2020
Modified
12/11/2020

Description

In certain circumstances, the MCallGetProperty opcode can be emitted with unmet assumptions resulting in an exploitable use-after-free condition. This vulnerability affects Firefox < 82.0.3, Firefox ESR < 78.4.1, and Thunderbird < 78.4.2.

Solution(s)

  • mozilla-firefox-esr-upgrade-78_4_1
  • mozilla-firefox-upgrade-82_0_3

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;