Rapid7 Vulnerability & Exploit Database

Moodle: CVE-2012-0795: MSA-12-0006: Additional email address validation

Back to Search

Moodle: CVE-2012-0795: MSA-12-0006: Additional email address validation

Severity
7
CVSS
(AV:N/AC:L/Au:S/C:P/I:P/A:P)
Published
07/17/2012
Created
03/19/2019
Added
12/04/2018
Modified
12/04/2018

Description

Moodle 1.9.x before 1.9.16, 2.0.x before 2.0.7, 2.1.x before 2.1.4, and 2.2.x before 2.2.1 does not validate e-mail address settings, which allows remote authenticated users to have an unspecified impact via a crafted address.

Solution(s)

  • moodle-upgrade-latest

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;