Vulnerability & Exploit Database

Back to search

MFSA2007-01 SeaMonkey: Crashes with evidence of memory corruption (rv:1.8.0.10/1.8.1.2) (CVE-2007-0775)

Severity CVSS Published Added Modified
4 (AV:L/AC:H/Au:N/C:P/I:P/A:P) February 26, 2007 February 03, 2012 May 27, 2016

Description

Multiple unspecified vulnerabilities in the layout engine in Mozilla Firefox before 1.5.0.10 and 2.x before 2.0.0.2, Thunderbird before 1.5.0.10, and SeaMonkey before 1.0.8 allow remote attackers to cause a denial of service (crash) and potentially execute arbitrary code via certain vectors.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

mozilla-seamonkey-upgrade-1_0_8

Related Vulnerabilities