Rapid7 Vulnerability & Exploit Database

Oracle MySQL Vulnerability: CVE-2012-0114

Back to Search

Oracle MySQL Vulnerability: CVE-2012-0114

Severity
3
CVSS
(AV:L/AC:M/Au:S/C:P/I:P/A:N)
Published
01/18/2012
Created
07/25/2018
Added
08/29/2012
Modified
07/23/2018

Description

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.0.x, 5.1.x, and 5.5.x allows local users to affect confidentiality and integrity via unknown vectors.

Solution(s)

  • mysql-upgrade-5_0_95
  • mysql-upgrade-5_1_61
  • mysql-upgrade-5_5_20

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;