Vulnerability & Exploit Database

Back to search

Oracle Solaris 11: CVE-2014-0117: Vulnerability in Apache HTTP Server

Severity CVSS Published Added Modified
4 (AV:N/AC:M/Au:N/C:N/I:N/A:P) July 20, 2014 May 29, 2017 May 29, 2017

Description

The mod_proxy module in the Apache HTTP Server 2.4.x before 2.4.10, when a reverse proxy is enabled, allows remote attackers to cause a denial of service (child-process crash) via a crafted HTTP Connection header.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

oracle-solaris-11-2-upgrade-web-server-apache-22-2-2-27-0-175-2-2-0-3-0

Related Vulnerabilities