Rapid7 Vulnerability & Exploit Database

Oracle Solaris 11: CVE-2020-2771: Vulnerability in Whodo

Back to Search

Oracle Solaris 11: CVE-2020-2771: Vulnerability in Whodo

Severity
1
CVSS
(AV:L/AC:H/Au:N/C:P/I:N/A:N)
Published
04/15/2020
Created
01/20/2021
Added
01/19/2021
Modified
11/17/2021

Description

Vulnerability in the Oracle Solaris product of Oracle Systems (component: Whodo). Supported versions that are affected are 10 and 11. Difficult to exploit vulnerability allows low privileged attacker with logon to the infrastructure where Oracle Solaris executes to compromise Oracle Solaris. Successful attacks require human interaction from a person other than the attacker and while the vulnerability is in Oracle Solaris, attacks may significantly impact additional products. Successful attacks of this vulnerability can result in unauthorized read access to a subset of Oracle Solaris accessible data. CVSS 3.0 Base Score 2.5 (Confidentiality impacts). CVSS Vector: (CVSS:3.0/AV:L/AC:H/PR:L/UI:R/S:C/C:L/I:N/A:N).

Solution(s)

  • oracle-solaris-11-4-upgrade-value-consolidation-osnet-osnet-incorporation-11-4-11-4-15-0-1-5-0

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;