Rapid7 Vulnerability & Exploit Database

Oracle Solaris 11: CVE-2020-8623 (11.4 SRU 26.75.4)

Back to Search

Oracle Solaris 11: CVE-2020-8623 (11.4 SRU 26.75.4)

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:N/I:N/A:P)
Published
08/21/2020
Created
01/20/2021
Added
01/19/2021
Modified
11/17/2021

Description

In BIND 9.10.0 -> 9.11.21, 9.12.0 -> 9.16.5, 9.17.0 -> 9.17.3, also affects 9.10.5-S1 -> 9.11.21-S1 of the BIND 9 Supported Preview Edition, An attacker that can reach a vulnerable system with a specially crafted query packet can trigger a crash. To be vulnerable, the system must: * be running BIND that was built with "--enable-native-pkcs11" * be signing one or more zones with an RSA key * be able to receive queries from a possible attacker

Solution(s)

  • oracle-solaris-11-4-upgrade-value-network-dns-bind-9-11-22-0-0-11-4-26-0-1-75-1
  • oracle-solaris-11-4-upgrade-value-service-network-dns-bind-9-11-22-0-0-11-4-26-0-1-75-1

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;