Vulnerability & Exploit Database

Back to search

Oracle Linux: CVE-2006-3738: ELSA-2016-3558 - openssl security update

Severity CVSS Published Added Modified
10 (AV:N/AC:L/Au:N/C:C/I:C/A:C) September 28, 2006 May 13, 2016 July 04, 2017

Description

Buffer overflow in the SSL_get_shared_ciphers function in OpenSSL 0.9.7 before 0.9.7l, 0.9.8 before 0.9.8d, and earlier versions has unspecified impact and remote attack vectors involving a long list of ciphers.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

oracle-linux-upgrade-openssl

Related Vulnerabilities