Rapid7 Vulnerability & Exploit Database

Command Injection in PAN-OS

Free InsightVM Trial No Credit Card Necessary
Watch Demo See how it all works
Back to Search

Command Injection in PAN-OS

Severity
7
CVSS
(AV:N/AC:L/Au:S/C:P/I:P/A:P)
Published
07/15/2019
Created
07/23/2019
Added
07/19/2019
Modified
06/29/2020

Description

Command injection in PAN-0S 9.0.2 and earlier may allow an authenticated attacker to gain access to a remote shell in PAN-OS, and potentially run with the escalated user’s permissions.

Solution(s)

  • palo-alto-networks-pan-os-upgrade-9-0

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;