Rapid7 Vulnerability & Exploit Database

PHP Vulnerability: CVE-2001-0108

Back to Search

PHP Vulnerability: CVE-2001-0108

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:P/I:N/A:N)
Published
03/12/2001
Created
07/25/2018
Added
10/01/2012
Modified
07/21/2021

Description

PHP Apache module 4.0.4 and earlier allows remote attackers to bypass .htaccess access restrictions via a malformed HTTP request on an unrestricted page that causes PHP to use those access controls on the next page that is requested.

Solution(s)

  • php-upgrade-4_0_5

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;