Rapid7 Vulnerability & Exploit Database

phpMyAdmin: Unspecified Security Vulnerability (CVE-2005-4450)

Back to Search

phpMyAdmin: Unspecified Security Vulnerability (CVE-2005-4450)

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
12/21/2005
Created
10/23/2019
Added
10/16/2019
Modified
10/16/2019

Description

Cross-site request forgery (CSRF) vulnerability in phpMyAdmin 2.7.0 allows remote attackers to perform unauthorized actions as a logged-in user via a link or IMG tag to server_privileges.php, as demonstrated using the dbname and checkprivs parameters. NOTE: the provenance of this issue is unknown, although third parties imply that it is related to the disclosure of CVE-2005-4349, which was labeled as SQL injection but disputed.

Solution(s)

  • phpmyadmin-upgrade-latest

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;