Rapid7 Vulnerability & Exploit Database

Red Hat: CVE-2019-2708: Low: libdb security update (RHSA-2021:1675)

Back to Search

Red Hat: CVE-2019-2708: Low: libdb security update (RHSA-2021:1675)

Severity
2
CVSS
(AV:L/AC:L/Au:N/C:N/I:N/A:P)
Published
04/23/2019
Created
05/21/2021
Added
05/21/2021
Modified
05/17/2022

Description

Vulnerability in the Data Store component of Oracle Berkeley DB. Supported versions that are affected are Prior to 6.138, prior to 6.2.38 and prior to 18.1.32. Easily exploitable vulnerability allows low privileged attacker having Local Logon privilege with logon to the infrastructure where Data Store executes to compromise Data Store. Successful attacks of this vulnerability can result in unauthorized ability to cause a partial denial of service (partial DOS) of Data Store. CVSS 3.0 Base Score 3.3 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L).

Solution(s)

  • redhat-upgrade-libdb
  • redhat-upgrade-libdb-cxx-debuginfo
  • redhat-upgrade-libdb-debuginfo
  • redhat-upgrade-libdb-debugsource
  • redhat-upgrade-libdb-devel
  • redhat-upgrade-libdb-java-debuginfo
  • redhat-upgrade-libdb-sql-debuginfo
  • redhat-upgrade-libdb-sql-devel-debuginfo
  • redhat-upgrade-libdb-tcl-debuginfo
  • redhat-upgrade-libdb-utils
  • redhat-upgrade-libdb-utils-debuginfo

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;