Rapid7 Vulnerability & Exploit Database

Samba CVE-2019-14847: User with get changes permission can crash AD DC LDAP server via dirsync

Back to Search

Samba CVE-2019-14847: User with get changes permission can crash AD DC LDAP server via dirsync

Severity
4
CVSS
(AV:N/AC:L/Au:S/C:N/I:N/A:P)
Published
11/01/2019
Created
11/02/2019
Added
11/01/2019
Modified
11/11/2019

Description

A flaw was found in samba 4.0.0 before samba 4.9.15 and samba 4.10.x before 4.10.10. An attacker can crash AD DC LDAP server via dirsync resulting in denial of service. Privilege escalation is not possible with this issue.

Solution(s)

  • samba-upgrade-4_10_10
  • samba-upgrade-4_9_15

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;