Vulnerability & Exploit Database

Back to search

Sun Patch: SunOS 5.10_x86: Apache 2 Patch

Severity CVSS Published Added Modified
10 (AV:N/AC:L/Au:N/C:C/I:C/A:C) August 05, 2009 August 05, 2009 January 01, 2018

Available Exploits 

Description

modules/arch/win32/mod_isapi.c in mod_isapi in the Apache HTTP Server 2.0.37 through 2.0.63, 2.2.0 through 2.2.14, and 2.3.x before 2.3.7, when running on Windows, does not ensure that request processing is complete before calling isapi_unload for an ISAPI .dll module, which allows remote attackers to execute arbitrary code via unspecified vectors related to a crafted request, a reset packet, and "orphaned callback pointers."

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

sunpatch-solaris-120544

Related Vulnerabilities