Rapid7 Vulnerability & Exploit Database

SUSE Linux Security Vulnerability: CVE-2005-0626

Back to Search

SUSE Linux Security Vulnerability: CVE-2005-0626

Severity
3
CVSS
(AV:N/AC:H/Au:N/C:P/I:N/A:N)
Published
03/08/2005
Created
07/25/2018
Added
12/12/2013
Modified
07/04/2017

Description

Race condition in Squid 2.5.STABLE7 to 2.5.STABLE9, when using the Netscape Set-Cookie recommendations for handling cookies in caches, may cause Set-Cookie headers to be sent to other users, which allows attackers to steal the related cookies.

Solution(s)

  • suse-upgrade-squid

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;