Rapid7 Vulnerability & Exploit Database

SUSE Linux Security Vulnerability: CVE-2005-2069

Back to Search

SUSE Linux Security Vulnerability: CVE-2005-2069

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:P/I:N/A:N)
Published
06/30/2005
Created
07/25/2018
Added
02/17/2015
Modified
07/04/2017

Description

pam_ldap and nss_ldap, when used with OpenLDAP and connecting to a slave using TLS, does not use TLS for the subsequent connection if the client is referred to a master, which may cause a password to be sent in cleartext and allows remote attackers to sniff the password.

Solution(s)

  • suse-upgrade-openldap2-client
  • suse-upgrade-openldap2-client-32bit
  • suse-upgrade-openldap2-client-64bit
  • suse-upgrade-openldap2-client-x86
  • suse-upgrade-openldap2-devel
  • suse-upgrade-openldap2-devel-32bit
  • suse-upgrade-openldap2-devel-64bit
  • suse-upgrade-pam_ldap
  • suse-upgrade-pam_ldap-32bit
  • suse-upgrade-pam_ldap-64bit
  • suse-upgrade-pam_ldap-x86

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;