Rapid7 Vulnerability & Exploit Database

SUSE Linux Security Vulnerability: CVE-2006-2223

Back to Search

SUSE Linux Security Vulnerability: CVE-2006-2223

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:P/I:N/A:N)
Published
05/05/2006
Created
07/25/2018
Added
02/17/2015
Modified
07/04/2017

Description

RIPd in Quagga 0.98 and 0.99 before 20060503 does not properly implement configurations that (1) disable RIPv1 or (2) require plaintext or MD5 authentication, which allows remote attackers to obtain sensitive information (routing state) via REQUEST packets such as SEND UPDATE.

Solution(s)

  • suse-upgrade-quagga

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;