Rapid7 Vulnerability & Exploit Database

SUSE Linux Security Vulnerability: CVE-2006-6107

Back to Search

SUSE Linux Security Vulnerability: CVE-2006-6107

Severity
2
CVSS
(AV:L/AC:L/Au:S/C:N/I:N/A:P)
Published
12/13/2006
Created
07/25/2018
Added
12/12/2013
Modified
07/04/2017

Description

Unspecified vulnerability in the match_rule_equal function in bus/signals.c in D-Bus before 1.0.2 allows local applications to remove match rules for other applications and cause a denial of service (lost process messages).

Solution(s)

  • suse-upgrade-dbus-1
  • suse-upgrade-dbus-1-32bit
  • suse-upgrade-dbus-1-debuginfo
  • suse-upgrade-dbus-1-debuginfo-32bit
  • suse-upgrade-dbus-1-debuginfo-x86
  • suse-upgrade-dbus-1-debugsource
  • suse-upgrade-dbus-1-devel
  • suse-upgrade-dbus-1-devel-32bit
  • suse-upgrade-dbus-1-devel-doc
  • suse-upgrade-dbus-1-x11
  • suse-upgrade-dbus-1-x11-debuginfo
  • suse-upgrade-dbus-1-x11-debugsource
  • suse-upgrade-dbus-1-x86
  • suse-upgrade-libdbus-1-3
  • suse-upgrade-libdbus-1-3-32bit

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;