Rapid7 VulnDB

SUSE Linux Security Vulnerability: CVE-2006-7234

Back to Search

SUSE Linux Security Vulnerability: CVE-2006-7234

Severity
5
CVSS
(AV:L/AC:L/Au:N/C:P/I:P/A:P)
Published
10/27/2008
Created
07/25/2018
Added
02/17/2015
Modified
07/04/2017

Description

Untrusted search path vulnerability in Lynx before 2.8.6rel.4 allows local users to execute arbitrary code via malicious (1) .mailcap and (2) mime.types files in the current working directory.

Solution(s)

  • suse-upgrade-lynx

References

  • suse-upgrade-lynx

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;