Rapid7 Vulnerability & Exploit Database

SUSE Linux Security Vulnerability: CVE-2007-3409

Back to Search

SUSE Linux Security Vulnerability: CVE-2007-3409

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:N/I:N/A:P)
Published
06/26/2007
Created
07/25/2018
Added
02/17/2015
Modified
07/04/2017

Description

Net::DNS before 0.60, a Perl module, allows remote attackers to cause a denial of service (stack consumption) via a malformed compressed DNS packet with self-referencing pointers, which triggers an infinite loop.

Solution(s)

  • suse-upgrade-perl-net-dns
  • suse-upgrade-suse-release

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;