Rapid7 Vulnerability & Exploit Database

SUSE Linux Security Vulnerability: CVE-2007-4394

Back to Search

SUSE Linux Security Vulnerability: CVE-2007-4394

Severity
2
CVSS
(AV:L/AC:L/Au:N/C:N/I:N/A:P)
Published
08/17/2007
Created
07/25/2018
Added
12/12/2013
Modified
07/04/2017

Description

Unspecified vulnerability in a "core clean" cron job created by the findutils-locate package on SUSE Linux 10.0 and 10.1 and Enterprise Server 9 and 10 before 20070810 allows local users to delete of arbitrary files via unknown vectors.

Solution(s)

  • suse-upgrade-findutils-locate

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;