Rapid7 Vulnerability & Exploit Database

SUSE Linux Security Vulnerability: CVE-2007-5937

Back to Search

SUSE Linux Security Vulnerability: CVE-2007-5937

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
11/13/2007
Created
07/25/2018
Added
02/17/2015
Modified
07/04/2017

Description

Multiple buffer overflows in dvi2xx.c in dviljk in teTeX and TeXlive 2007 and earlier might allow user-assisted attackers to execute arbitrary code via a crafted DVI input file.

Solution(s)

  • suse-upgrade-suse-release
  • suse-upgrade-te_ams
  • suse-upgrade-te_cont
  • suse-upgrade-te_dvilj
  • suse-upgrade-te_eplai
  • suse-upgrade-te_kpath
  • suse-upgrade-te_latex
  • suse-upgrade-te_mpost
  • suse-upgrade-te_nfs
  • suse-upgrade-te_omega
  • suse-upgrade-te_ptex
  • suse-upgrade-te_web
  • suse-upgrade-tetex
  • suse-upgrade-texlive-bin
  • suse-upgrade-texlive-bin-cjk
  • suse-upgrade-texlive-bin-devel
  • suse-upgrade-texlive-bin-dvilj
  • suse-upgrade-texlive-bin-latex
  • suse-upgrade-texlive-bin-metapost
  • suse-upgrade-texlive-bin-omega
  • suse-upgrade-texlive-bin-xetex

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;