Rapid7 Vulnerability & Exploit Database

SUSE Linux Security Vulnerability: CVE-2008-2937

Back to Search

SUSE Linux Security Vulnerability: CVE-2008-2937

Severity
2
CVSS
(AV:L/AC:M/Au:N/C:P/I:N/A:N)
Published
08/18/2008
Created
07/25/2018
Added
02/17/2015
Modified
07/04/2017

Description

Postfix 2.5 before 2.5.4 and 2.6 before 2.6-20080814 delivers to a mailbox file even when this file is not owned by the recipient, which allows local users to read e-mail messages by creating a mailbox file corresponding to another user's account name.

Solution(s)

  • suse-upgrade-postfix
  • suse-upgrade-postfix-devel
  • suse-upgrade-postfix-mysql
  • suse-upgrade-postfix-postgresql
  • suse-upgrade-suse-release

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;