Vulnerability & Exploit Database

Back to search

SUSE Linux Security Vulnerability: CVE-2009-2988

Severity CVSS Published Added Modified
4 (AV:N/AC:M/Au:N/C:N/I:N/A:P) October 19, 2009 February 17, 2015 July 04, 2017

Description

Adobe Reader and Acrobat 7.x before 7.1.4, 8.x before 8.1.7, and 9.x before 9.2 do not properly validate input, which allows attackers to cause a denial of service via unspecified vectors.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution Reference

Adobe Security Update

Solution

suse-upgrade-acroread

Related Vulnerabilities