Rapid7 Vulnerability & Exploit Database

SUSE Linux Security Vulnerability: CVE-2009-5044

Back to Search

SUSE Linux Security Vulnerability: CVE-2009-5044

Severity
3
CVSS
(AV:L/AC:M/Au:N/C:N/I:P/A:P)
Published
06/24/2011
Created
07/25/2018
Added
12/12/2013
Modified
07/04/2017

Description

contrib/pdfmark/pdfroff.sh in GNU troff (aka groff) before 1.21 allows local users to overwrite arbitrary files via a symlink attack on a pdf#####.tmp temporary file.

Solution(s)

  • suse-upgrade-groff
  • suse-upgrade-groff-doc

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;