Rapid7 Vulnerability & Exploit Database

SUSE Linux Security Vulnerability: CVE-2010-0422

Back to Search

SUSE Linux Security Vulnerability: CVE-2010-0422

Severity
4
CVSS
(AV:L/AC:H/Au:N/C:N/I:C/A:N)
Published
02/24/2010
Created
07/25/2018
Added
02/17/2015
Modified
07/04/2017

Description

gnome-screensaver 2.28.x before 2.28.3 does not properly synchronize the state of screen locking and the unlock dialog in situations involving a change to the number of monitors, which allows physically proximate attackers to bypass screen locking and access an unattended workstation by connecting and disconnecting monitors multiple times, a related issue to CVE-2010-0414.

Solution(s)

  • suse-upgrade-gnome-screensaver
  • suse-upgrade-gnome-screensaver-lang

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;