Rapid7 Vulnerability & Exploit Database

SUSE Linux Security Vulnerability: CVE-2010-5313

Back to Search

SUSE Linux Security Vulnerability: CVE-2010-5313

Severity
5
CVSS
(AV:L/AC:L/Au:N/C:N/I:N/A:C)
Published
11/29/2014
Created
07/25/2018
Added
03/16/2015
Modified
06/21/2018

Description

Race condition in arch/x86/kvm/x86.c in the Linux kernel before 2.6.38 allows L2 guest OS users to cause a denial of service (L1 guest OS crash) via a crafted instruction that triggers an L2 emulation failure report, a similar issue to CVE-2014-7842.

Solution(s)

  • suse-upgrade-btrfs-kmp-default
  • suse-upgrade-btrfs-kmp-pae
  • suse-upgrade-btrfs-kmp-xen
  • suse-upgrade-ext4dev-kmp-default
  • suse-upgrade-ext4dev-kmp-pae
  • suse-upgrade-ext4dev-kmp-trace
  • suse-upgrade-ext4dev-kmp-xen
  • suse-upgrade-hyper-v-kmp-default
  • suse-upgrade-hyper-v-kmp-pae
  • suse-upgrade-hyper-v-kmp-trace
  • suse-upgrade-kernel-default
  • suse-upgrade-kernel-default-base
  • suse-upgrade-kernel-default-devel
  • suse-upgrade-kernel-default-man
  • suse-upgrade-kernel-ec2
  • suse-upgrade-kernel-ec2-base
  • suse-upgrade-kernel-ec2-devel
  • suse-upgrade-kernel-pae
  • suse-upgrade-kernel-pae-base
  • suse-upgrade-kernel-pae-devel
  • suse-upgrade-kernel-source
  • suse-upgrade-kernel-syms
  • suse-upgrade-kernel-trace
  • suse-upgrade-kernel-trace-base
  • suse-upgrade-kernel-trace-devel
  • suse-upgrade-kernel-xen
  • suse-upgrade-kernel-xen-base
  • suse-upgrade-kernel-xen-devel
  • suse-upgrade-xen-kmp-default
  • suse-upgrade-xen-kmp-pae
  • suse-upgrade-xen-kmp-trace

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;