Rapid7 Vulnerability & Exploit Database

SUSE Linux Security Vulnerability: CVE-2011-0706

Back to Search

SUSE Linux Security Vulnerability: CVE-2011-0706

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
02/18/2011
Created
07/25/2018
Added
12/12/2013
Modified
07/04/2017

Description

The JNLPClassLoader class in IcedTea-Web before 1.0.1, as used in OpenJDK Runtime Environment 1.6.0, allows remote attackers to gain privileges via unknown vectors related to multiple signers and the assignment of "an inappropriate security descriptor."

Solution(s)

  • suse-upgrade-java-1_6_0-openjdk
  • suse-upgrade-java-1_6_0-openjdk-demo
  • suse-upgrade-java-1_6_0-openjdk-devel
  • suse-upgrade-java-1_6_0-openjdk-javadoc
  • suse-upgrade-java-1_6_0-openjdk-plugin
  • suse-upgrade-java-1_6_0-openjdk-src

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;