Rapid7 Vulnerability & Exploit Database

SUSE Linux Security Vulnerability: CVE-2011-1837

Back to Search

SUSE Linux Security Vulnerability: CVE-2011-1837

Severity
4
CVSS
(AV:L/AC:L/Au:N/C:N/I:P/A:P)
Published
02/15/2014
Created
07/25/2018
Added
02/17/2015
Modified
07/04/2017

Description

The lock-counter implementation in utils/mount.ecryptfs_private.c in ecryptfs-utils before 90 allows local users to overwrite arbitrary files via unspecified vectors.

Solution(s)

  • suse-upgrade-ecryptfs-utils
  • suse-upgrade-ecryptfs-utils-32bit

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;