Vulnerability & Exploit Database

Back to search

SUSE Linux Security Vulnerability: CVE-2011-3267

Severity CVSS Published Added Modified
5 (AV:N/AC:L/Au:N/C:N/I:N/A:P) August 25, 2011 December 12, 2013 July 04, 2017

Description

PHP before 5.3.7 does not properly implement the error_log function, which allows context-dependent attackers to cause a denial of service (application crash) via unspecified vectors.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

suse-upgrade-apache2-mod_php5

Related Vulnerabilities