Rapid7 Vulnerability & Exploit Database

SUSE Linux Security Vulnerability: CVE-2012-2679

Back to Search

SUSE Linux Security Vulnerability: CVE-2012-2679

Severity
2
CVSS
(AV:L/AC:L/Au:N/C:P/I:N/A:N)
Published
10/22/2012
Created
07/25/2018
Added
11/17/2015
Modified
07/04/2017

Description

Red Hat Network (RHN) Configuration Client (rhncfg-client) in rhncfg before 5.10.27-8 uses weak permissions (world-readable) for /var/log/rhncfg-actions, which allows local users to obtain sensitive information about the rhncfg-client actions by reading the file.

Solution(s)

  • suse-upgrade-rhn-virtualization-common
  • suse-upgrade-rhn-virtualization-host
  • suse-upgrade-rhncfg
  • suse-upgrade-rhncfg-actions
  • suse-upgrade-rhncfg-client
  • suse-upgrade-rhncfg-management

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;