Rapid7 Vulnerability & Exploit Database

SUSE Linux Security Vulnerability: CVE-2012-3355

Back to Search

SUSE Linux Security Vulnerability: CVE-2012-3355

Severity
4
CVSS
(AV:L/AC:L/Au:N/C:N/I:P/A:P)
Published
07/17/2012
Created
07/25/2018
Added
12/12/2013
Modified
07/04/2017

Description

(1) AlbumTab.py, (2) ArtistTab.py, (3) LinksTab.py, and (4) LyricsTab.py in the Context module in GNOME Rhythmbox 0.13.3 and earlier allows local users to execute arbitrary code via a symlink attack on a temporary HTML template file in the /tmp/context directory.

Solution(s)

  • suse-upgrade-rhythmbox
  • suse-upgrade-rhythmbox-debuginfo
  • suse-upgrade-rhythmbox-debugsource
  • suse-upgrade-rhythmbox-devel
  • suse-upgrade-rhythmbox-lang

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;