Rapid7 Vulnerability & Exploit Database

SUSE Linux Security Vulnerability: CVE-2013-0885

Back to Search

SUSE Linux Security Vulnerability: CVE-2013-0885

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
02/23/2013
Created
07/25/2018
Added
12/12/2013
Modified
07/04/2017

Description

Google Chrome before 25.0.1364.97 on Windows and Linux, and before 25.0.1364.99 on Mac OS X, does not properly restrict API privileges during interaction with the Chrome Web Store, which has unspecified impact and attack vectors.

Solution(s)

  • suse-upgrade-chromedriver
  • suse-upgrade-chromedriver-debuginfo
  • suse-upgrade-chromium
  • suse-upgrade-chromium-debuginfo
  • suse-upgrade-chromium-debugsource
  • suse-upgrade-chromium-desktop-gnome
  • suse-upgrade-chromium-desktop-kde
  • suse-upgrade-chromium-ffmpegsumo
  • suse-upgrade-chromium-ffmpegsumo-debuginfo
  • suse-upgrade-chromium-suid-helper
  • suse-upgrade-chromium-suid-helper-debuginfo

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;