Rapid7 Vulnerability & Exploit Database

SUSE Linux Security Vulnerability: CVE-2013-1762

Back to Search

SUSE Linux Security Vulnerability: CVE-2013-1762

Severity
7
CVSS
(AV:N/AC:H/Au:N/C:P/I:P/A:C)
Published
03/08/2013
Created
07/25/2018
Added
12/12/2013
Modified
07/04/2017

Description

stunnel 4.21 through 4.54, when CONNECT protocol negotiation and NTLM authentication are enabled, does not correctly perform integer conversion, which allows remote proxy servers to execute arbitrary code via a crafted request that triggers a buffer overflow.

Solution(s)

  • suse-upgrade-stunnel

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;