Rapid7 Vulnerability & Exploit Database

SUSE: CVE-2015-0839: SUSE Linux Security Advisory

Back to Search

SUSE: CVE-2015-0839: SUSE Linux Security Advisory

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
07/30/2015
Created
07/25/2018
Added
12/09/2016
Modified
06/07/2020

Description

The hp-plugin utility in HP Linux Imaging and Printing (HPLIP) makes it easier for man-in-the-middle attackers to execute arbitrary code by leveraging use of a short GPG key id from a keyserver to verify print plugin downloads.

Solution(s)

  • suse-upgrade-hplip
  • suse-upgrade-hplip-devel
  • suse-upgrade-hplip-hpijs
  • suse-upgrade-hplip-sane

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;