Rapid7 Vulnerability & Exploit Database

SUSE: CVE-2019-3691: SUSE Linux Security Advisory

Back to Search

SUSE: CVE-2019-3691: SUSE Linux Security Advisory

Severity
7
CVSS
(AV:L/AC:L/Au:N/C:C/I:C/A:C)
Published
12/05/2019
Created
12/14/2019
Added
12/12/2019
Modified
05/30/2020

Description

A Symbolic Link (Symlink) Following vulnerability in the packaging of munge in SUSE Linux Enterprise Server 15; openSUSE Factory allowed local attackers to escalate privileges from user munge to root. This issue affects: SUSE Linux Enterprise Server 15 munge versions prior to 0.5.13-4.3.1. openSUSE Factory munge versions prior to 0.5.13-6.1.

Solution(s)

  • suse-upgrade-libmunge2
  • suse-upgrade-libmunge2-32bit
  • suse-upgrade-libmunge2-32bit-debuginfo
  • suse-upgrade-libmunge2-debuginfo
  • suse-upgrade-munge
  • suse-upgrade-munge-debuginfo
  • suse-upgrade-munge-debugsource
  • suse-upgrade-munge-devel
  • suse-upgrade-munge-devel-32bit

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;