Rapid7 Vulnerability & Exploit Database

SUSE: CVE-2020-8183: SUSE Linux Security Advisory

Back to Search

SUSE: CVE-2020-8183: SUSE Linux Security Advisory

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:P/I:N/A:N)
Published
06/04/2020
Created
10/14/2020
Added
10/11/2020
Modified
03/03/2021

Description

A logic error in Nextcloud Server 19.0.0 caused a plaintext storage of the share password when it was given on the initial create API call.

Solution(s)

  • suse-upgrade-nextcloud

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;