Rapid7 Vulnerability & Exploit Database

SUSE: CVE-2021-30474: SUSE Linux Security Advisory

Back to Search

SUSE: CVE-2021-30474: SUSE Linux Security Advisory

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
06/02/2021
Created
10/15/2021
Added
10/13/2021
Modified
10/22/2021

Description

aom_dsp/grain_table.c in libaom in AOMedia before 2021-03-30 has a use-after-free.

Solution(s)

  • suse-upgrade-aom-tools
  • suse-upgrade-libaom-devel
  • suse-upgrade-libaom-devel-doc
  • suse-upgrade-libaom0
  • suse-upgrade-libaom0-32bit

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;