Rapid7 Vulnerability & Exploit Database

SUSE: CVE-2021-38207: SUSE Linux Security Advisory

Back to Search

SUSE: CVE-2021-38207: SUSE Linux Security Advisory

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Published
08/08/2021
Created
09/20/2021
Added
09/16/2021
Modified
01/12/2022

Description

drivers/net/ethernet/xilinx/ll_temac_main.c in the Linux kernel before 5.12.13 allows remote attackers to cause a denial of service (buffer overflow and lockup) by sending heavy network traffic for about ten minutes.

Solution(s)

  • suse-upgrade-kernel-default

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;