Vulnerability & Exploit Database

Back to search

SUSE Linux Security Advisory: SUSE-SA:2008:004

Severity CVSS Published Added Modified
8 (AV:N/AC:L/Au:N/C:P/I:P/A:P) September 10, 2007 December 11, 2013 July 03, 2017

Description

Directory traversal vulnerability in PHP 5.2.4 and earlier allows attackers to bypass open_basedir restrictions and possibly execute arbitrary code via a .. (dot dot) in the dl function.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

suse-upgrade-python-mpz

Related Vulnerabilities