Rapid7 VulnDB

SUSE Linux Security Advisory: SUSE-SR:2007:006

Back to Search

SUSE Linux Security Advisory: SUSE-SR:2007:006

Severity
9
CVSS
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
Published
03/21/2007
Created
07/25/2018
Added
12/12/2013
Modified
07/04/2017

Description

Integer underflow in X MultiMedia System (xmms) 1.2.10 allows user-assisted remote attackers to execute arbitrary code via crafted header information in a skin bitmap image, which results in a stack-based buffer overflow.

Solution(s)

  • suse-upgrade-kdelibs3
  • suse-upgrade-kdelibs3-32bit
  • suse-upgrade-kdelibs3-64bit
  • suse-upgrade-kdelibs3-devel
  • suse-upgrade-kdelibs3-x86
  • suse-upgrade-libqt4
  • suse-upgrade-libqt4-devel
  • suse-upgrade-libqt4-x11
  • suse-upgrade-mediawiki
  • suse-upgrade-perl-spamassassin
  • suse-upgrade-qt3
  • suse-upgrade-qt3-32bit
  • suse-upgrade-qt3-64bit
  • suse-upgrade-qt3-devel
  • suse-upgrade-qt3-devel-32bit
  • suse-upgrade-qt3-devel-64bit
  • suse-upgrade-qt3-non-mt
  • suse-upgrade-qt3-static
  • suse-upgrade-qt3-x86
  • suse-upgrade-suse-release
  • suse-upgrade-xmms
  • suse-upgrade-xmms-32bit
  • suse-upgrade-xmms-64bit
  • suse-upgrade-xmms-devel
  • suse-upgrade-xmms-lib
  • suse-upgrade-xmms-lib-32bit
  • suse-upgrade-xmms-lib-64bit
  • suse-upgrade-xmms-x86

References

  • suse-upgrade-kdelibs3
  • suse-upgrade-kdelibs3-32bit
  • suse-upgrade-kdelibs3-64bit
  • suse-upgrade-kdelibs3-devel
  • suse-upgrade-kdelibs3-x86
  • suse-upgrade-libqt4
  • suse-upgrade-libqt4-devel
  • suse-upgrade-libqt4-x11
  • suse-upgrade-mediawiki
  • suse-upgrade-perl-spamassassin
  • suse-upgrade-qt3
  • suse-upgrade-qt3-32bit
  • suse-upgrade-qt3-64bit
  • suse-upgrade-qt3-devel
  • suse-upgrade-qt3-devel-32bit
  • suse-upgrade-qt3-devel-64bit
  • suse-upgrade-qt3-non-mt
  • suse-upgrade-qt3-static
  • suse-upgrade-qt3-x86
  • suse-upgrade-suse-release
  • suse-upgrade-xmms
  • suse-upgrade-xmms-32bit
  • suse-upgrade-xmms-64bit
  • suse-upgrade-xmms-devel
  • suse-upgrade-xmms-lib
  • suse-upgrade-xmms-lib-32bit
  • suse-upgrade-xmms-lib-64bit
  • suse-upgrade-xmms-x86

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;