Vulnerability & Exploit Database

Back to search

SUSE Linux Security Advisory: SUSE-SR:2008:017

Severity CVSS Published Added Modified
10 (AV:N/AC:L/Au:N/C:C/I:C/A:C) September 02, 2008 December 12, 2013 July 04, 2017

Available Exploits 

Description

Multiple buffer overflows in packet_ncp2222.inc in Wireshark (formerly Ethereal) 0.9.7 through 1.0.2 allow attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a crafted NCP packet that causes an invalid pointer to be used.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

suse-upgrade-bind

Related Vulnerabilities