Vulnerability & Exploit Database

Back to search

USN-2758-1: PHP vulnerabilities

Severity CVSS Published Added Modified
8 (AV:N/AC:L/Au:N/C:C/I:C/A:C) September 30, 2015 October 01, 2015 March 21, 2018

Description

The SoapClient __call method in ext/soap/soap.c in PHP before 5.4.45, 5.5.x before 5.5.29, and 5.6.x before 5.6.13 does not properly manage headers, which allows remote attackers to execute arbitrary code via crafted serialized data that triggers a "type confusion" in the serialize_function_call function.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

ubuntu-upgrade-libapache2-mod-php5

Related Vulnerabilities