Rapid7 Vulnerability & Exploit Database

USN-922-1: libnss-db vulnerability

Back to Search

USN-922-1: libnss-db vulnerability

Severity
2
CVSS
(AV:L/AC:M/Au:N/C:P/I:N/A:N)
Published
04/05/2010
Created
07/25/2018
Added
05/06/2013
Modified
07/09/2020

Description

The Free Software Foundation (FSF) Berkeley DB NSS module (aka libnss-db) 2.2.3pre1 reads the DB_CONFIG file in the current working directory, which allows local users to obtain sensitive information via a symlink attack involving a setgid or setuid application that uses this module.

Solution(s)

  • ubuntu-upgrade-libnss-db

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;