Vulnerability & Exploit Database

Back to search

Ubuntu: USN-3103-1 (CVE-2014-9906): DBD::mysql vulnerabilities

Severity CVSS Published Added Modified
10 (AV:N/AC:L/Au:N/C:C/I:C/A:C) August 18, 2016 October 12, 2016 October 29, 2017

Description

Use-after-free vulnerability in DBD::mysql before 4.029 allows attackers to cause a denial of service (program crash) or possibly execute arbitrary code via vectors related to a lost server connection.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

ubuntu-upgrade-libdbd-mysql-perl

Related Vulnerabilities