Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-3116-1 (CVE-2015-0245): DBus vulnerabilities

Back to Search

Ubuntu: USN-3116-1 (CVE-2015-0245): DBus vulnerabilities

Severity
2
CVSS
(AV:L/AC:M/Au:N/C:N/I:N/A:P)
Published
02/13/2015
Created
07/25/2018
Added
11/01/2016
Modified
09/19/2017

Description

D-Bus 1.4.x through 1.6.x before 1.6.30, 1.8.x before 1.8.16, and 1.9.x before 1.9.10 does not validate the source of ActivationFailure signals, which allows local users to cause a denial of service (activation failure error returned) by leveraging a race condition involving sending an ActivationFailure signal before systemd responds.

Solution(s)

  • ubuntu-upgrade-dbus
  • ubuntu-upgrade-libdbus-1-3

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;