Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-2793-1 (CVE-2015-5214): LibreOffice vulnerabilities

Back to Search

Ubuntu: USN-2793-1 (CVE-2015-5214): LibreOffice vulnerabilities

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
11/05/2015
Created
07/25/2018
Added
11/10/2015
Modified
09/19/2017

Description

LibreOffice before 4.4.6 and 5.x before 5.0.1 and Apache OpenOffice before 4.1.2 allows remote attackers to cause a denial of service (memory corruption and application crash) or execute arbitrary code via an index to a non-existent bookmark in a DOC file.

Solution(s)

  • ubuntu-upgrade-libreoffice-core

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;