Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-2828-1 (CVE-2015-7295): QEMU vulnerabilities

Back to Search

Ubuntu: USN-2828-1 (CVE-2015-7295): QEMU vulnerabilities

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Published
11/09/2015
Created
07/25/2018
Added
12/07/2015
Modified
11/04/2017

Description

hw/virtio/virtio.c in the Virtual Network Device (virtio-net) support in QEMU, when big or mergeable receive buffers are not supported, allows remote attackers to cause a denial of service (guest network consumption) via a flood of jumbo frames on the (1) tuntap or (2) macvtap interface.

Solution(s)

  • ubuntu-upgrade-qemu-kvm
  • ubuntu-upgrade-qemu-system
  • ubuntu-upgrade-qemu-system-aarch64
  • ubuntu-upgrade-qemu-system-arm
  • ubuntu-upgrade-qemu-system-mips
  • ubuntu-upgrade-qemu-system-misc
  • ubuntu-upgrade-qemu-system-ppc
  • ubuntu-upgrade-qemu-system-sparc
  • ubuntu-upgrade-qemu-system-x86

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;