Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-4220-1 (CVE-2019-1353): Git vulnerabilities

Back to Search

Ubuntu: USN-4220-1 (CVE-2019-1353): Git vulnerabilities

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
12/10/2019
Created
12/13/2019
Added
12/11/2019
Modified
03/02/2020

Description

An issue was found in Git before v2.24.1, v2.23.1, v2.22.2, v2.21.1, v2.20.2, v2.19.3, v2.18.2, v2.17.3, v2.16.6, v2.15.4, and v2.14.6. When running Git in the Windows Subsystem for Linux (also known as "WSL") while accessing a working directory on a regular Windows drive, none of the NTFS protections were active.

Solution(s)

  • ubuntu-upgrade-git

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;